Frontend errors for non-whitelabelled customers
Incident Report for Receptive
Resolved
This is now resolved, there was a temporary problem with some config during a rollout
Posted Aug 23, 2017 - 13:50 UTC
Investigating
We're investigating an issue with the frontend app as of the recent release
Posted Aug 23, 2017 - 13:44 UTC