Zendesk addon issues
Incident Report for Receptive
Resolved
The issue with Receptive's Zendesk add-on has now been resolved.
Posted Aug 03, 2017 - 07:35 UTC
Monitoring
An update to Receptive's Zendesk add-on has now been released. We are currently in the process of monitoring.
Posted Aug 02, 2017 - 19:06 UTC
Identified
We're getting reports of an issue with Receptive's Zendesk add-on, where some customers aren't able to create requests in Receptive from within their Zendesk account. We have deployed an updated add-on and asked Zendesk to release it.
Posted Aug 02, 2017 - 09:41 UTC