Latency on updates
Incident Report for Receptive
Resolved
Latency issues are now resolved. We're continuing to monitor, but we don't think this will reappear. Cause was an issue with a batch process that we think is now resolved. Thanks for your patience.
Posted Nov 21, 2017 - 16:13 UTC
Investigating
We're currently seeing some latency on updates to the API, this is resulting in some updates in the app being slow or failing. We're investigating now.
Posted Nov 21, 2017 - 15:33 UTC