Outages possible during rename
Incident Report for Receptive
Resolved
The domain move from receptive.io to feedback.pendo.io is complete, and we're not aware of any issues.
Posted Sep 04, 2019 - 09:11 UTC
Monitoring
The planned move of the Receptive domain name from "receptive.io" to "feedback.pendo.io" is starting now. If you go to the old Receptive URLs you will be redirected to the new URL. We don't anticipate any downtime but this is possible. If you have trouble accessing the service please check here and email any persistent issues to support@receptive.io
Posted Sep 04, 2019 - 05:37 UTC
This incident affected: Web App.