Email delays between Receptive and some sites
Incident Report for Receptive
Resolved
Email delays appear to be resolved now, our email relay supplier SendGrid is reporting that a fix is now in place, we'll continue to monitor
Posted Sep 02, 2016 - 06:51 UTC
Update
Email sending delays are down from about 30 minutes to about 5 minutes, we are still monitoring
Posted Sep 01, 2016 - 20:16 UTC
Monitoring
Email sending is slow in some cases due to an incident at our supplier: http://status.sendgrid.com/incidents/b53fnnxrhk32 we'll continue to monitor, if you have urgent need of password resets etc please contact support@receptive.io we'll help you out.
Posted Sep 01, 2016 - 16:40 UTC
Identified
Some emails are taking longer than usual (several minutes which is normally a few seconds) to be sent from our mail relay. We're definitely seeing this for customers that use Google as their MX host, and possibly some other providers. We're raising the issue with our mail relay.provider.
Posted Sep 01, 2016 - 16:25 UTC