Degraded performance on Receptive API
Incident Report for Receptive
Resolved
We're not affected by the AWS DNS issue
Posted Mar 14, 2017 - 16:35 UTC
Monitoring
We think it is now resolved, but between 15:42 and 16:06 GMT there were a number of errors reported, we believe due to a DNS issue. It appears resolved and we're monitoring.
Posted Mar 14, 2017 - 16:16 UTC