Receptive application outage
Incident Report for Receptive
Resolved
Application performance is back to normal. Thanks for your patience whilst we resolved this issue. We are taking steps to ensure that a similar migration in the future does not cause an outage.
Posted Jul 01, 2019 - 12:12 UTC
Monitoring
A fix has been applied. Application performance is degraded but improving now. We're continuing to monitor.
Posted Jul 01, 2019 - 11:50 UTC
Identified
We're experiencing an outage related to a database update, engineers are investigating now.
Posted Jul 01, 2019 - 11:24 UTC
This incident affected: API and Web App.