Receptive service is currently unavailable, we are investigating
Incident Report for Receptive
Resolved
Service is running as normal. We're continuing to investigate the root cause.
Posted Jun 28, 2017 - 10:13 UTC
Monitoring
Service is up and running again. Looks like servers in two availability zones lost network connectivity at the same time. We're monitoring and bringing up more servers in a third availability zone.
Posted Jun 28, 2017 - 10:06 UTC
Investigating
We are currently investigating this issue.
Posted Jun 28, 2017 - 09:53 UTC