Issue loading a font file
Incident Report for Receptive
Resolved
We believe this incident is now resolved, we've heard no more reports of issues since our last update. Thanks again for your patience if you were affected.
Posted Jul 24, 2018 - 15:56 UTC
Monitoring
We've fixed an issue with a missing font file and a change to the body CSS styling that was affecting some customers who use the widget. Please hit reload on your browser and you should see the fix immediately. Thanks for your patience whilst we fixed this. We're monitoring now for any further issues.
Posted Jul 24, 2018 - 15:26 UTC
Identified
We've identified the issue, some font files are being excluded from our build process, we're working on a fix now
Posted Jul 24, 2018 - 14:44 UTC
Investigating
We're investigating an issue with a missing font file in our frontend code. Engineers are deploying a fix right now.
Posted Jul 24, 2018 - 14:10 UTC
This incident affected: Web App.