Issue with logins
Incident Report for Receptive
Resolved
SSO login is back up and running
Posted Feb 21, 2017 - 16:53 UTC
Identified
Currently seeing some issues with login for SSO users. We're releasing a fix now
Posted Feb 21, 2017 - 16:35 UTC