Planned maintenance
Incident Report for Receptive
Resolved
Closed
Posted Jul 31, 2019 - 09:57 UTC
Update
We are now happy that everything is stable after the upgrade. Thank you for your patience if you were affected by the outage, which was longer than expected. Part of the upgrade involved waiting for an SSL certificate to be provisioned, which took much longer than normal due to an upstream issue. Performance of the service is now looking good - Dan.
Posted Jul 31, 2019 - 09:57 UTC
Monitoring
The service is now running as normal. We will continue to monitor and will post an update here when we are more confident of availability.
Posted Jul 31, 2019 - 08:42 UTC
Update
We are working to resolve the service outage as quickly as we can.

There is a problem obtaining an SSL certificate that is slowing down the completion of the upgrade.
Posted Jul 31, 2019 - 08:36 UTC
Update
We're working on an issue in the last phase of the upgrade, thanks for your patience.
Posted Jul 31, 2019 - 07:50 UTC
Update
Maintenance is close to completion now, we estimate another 30 minutes
Posted Jul 31, 2019 - 07:14 UTC
Identified
We're starting planned maintenance to upgrade the Receptive Service. There will be no access to Receptive for up to two hours. We will post an update here when we're back.
Posted Jul 31, 2019 - 05:17 UTC
This incident affected: API and Web App.